American Express vPayment Issues
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 08:47 GMT
Identified
Conferma Pay have identified intermittent issues with American Express vPayment API which is impacting new cards being deployed, we have notified the bank and they are currently working on a fix.

Further updates to be provided as soon as possible
Posted Jan 13, 2021 - 07:56 GMT
This incident affected: API (API (payments), API (booking)), Conferma (Conferma Online), and Banking Partners (American Express).