Go to Status Page Definitions
Identified - Date: 28 March 2024

A service disruption has been identified for InControl in the Production environment.

When did the incident start?:
25 March 2024, 13:28 CT (18:28 UTC)


Impact Description:
Teams have identified an InControl clearing issue for a file dated March 01. Teams have identified some duplicate clearing records which were incorrectly reprocessed on March 25 which may impact the balance available on a VCN for some of the customers.

Teams are working to understand the impact of this duplicate processing and a path forward.

Customer Region Impacted: Global
Mastercard Reference Number: INC000000379668
Communications Reference ID: 186702

customer_support@mastercard.com

Toll Free:
United States 1-800-999-0363
Canada 1-800-455-9233
Ireland 1-800-818-383
Spanish Language Support: 1-636-722-6292

Europe: 353-1-562-1208
United Kingdom: 0808-234-6126
Support International: 1-636-722-6176 or 1-636-722-6636
India: 000-800-440-5196, 000-800-100-1585

Mar 28, 2024 - 14:53 GMT
Identified - We have moved the date for mandatory MFA enablement from 1st April 2024 to 2nd April 2024. This is to ensure that support is not compromised in any way by the U.K. Bank Holiday weekend.
Mar 28, 2024 - 14:37 GMT
Investigating - Please be informed that we have noticed Conferma Connectivity Log in issues, which may have affected Conferma services.

You may experience logging in issues which can be resolved by adding a value to the language dropdown in the login page, please select a language before logging in to avoid issues

Thank you for your patience while we restore the services and we apologise for the inconvenience caused.

Further updates to be provided

Mar 27, 2024 - 17:00 GMT
Conferma Degraded Performance
90 days ago
100.0 % uptime
Today
Conferma Online Degraded Performance
Conferma App Degraded Performance
Conferma Opt In Portal Operational
Control Operational
90 days ago
100.0 % uptime
Today
SNAP Operational
SNAP Operational
Invoice Importer Operational
API Degraded Performance
API (payments) Degraded Performance
API (booking) Degraded Performance
Integration Degraded Performance
90 days ago
100.0 % uptime
Today
Travelport Degraded Performance
Amadeus Degraded Performance
Concur Degraded Performance
Sabre Virtual Payment Degraded Performance
DEEM Degraded Performance
90 days ago
100.0 % uptime
Today
Banking Partners Degraded Performance
90 days ago
100.0 % uptime
Today
ABSA Bank Operational
AirPlus International Operational
American Express Operational
Axis Operational
Bank of America Degraded Performance
Barclaycard Degraded Performance
BNP Paribas Operational
Bradesco Degraded Performance
Broxel Operational
Citi Bank Degraded Performance
Comdata Degraded Performance
Commonwealth Bank of Australia Degraded Performance
Diners Club International Operational
eNett International Operational
HSBC Degraded Performance
ING Poland Trevica Operational
Lloyds Degraded Performance
PS Bank Operational
RBS Degraded Performance
Santander Degraded Performance
Silicon Valley Bank Degraded Performance
US Bank Degraded Performance
Wells Fargo Operational
WEX Operational
Wirecard Operational
JP Morgan Degraded Performance
UOB Malaysia Operational
Bank of the West Degraded Performance
Bank of Montreal Degraded Performance
Ixaris/Nium Operational
SEB Kort Operational
Modulur Operational
90 days ago
100.0 % uptime
Today
Brex Operational
90 days ago
100.0 % uptime
Today
Revolut Operational
90 days ago
100.0 % uptime
Today
PNC Bank Operational
90 days ago
100.0 % uptime
Today
OCBC Bank Operational
90 days ago
100.0 % uptime
Today
Corner Bank Operational
90 days ago
100.0 % uptime
Today
Hotel Booker Degraded Performance
Hotel Booker Degraded Performance
Hotel Booker (mobile) Operational
Hotel Booker Reports Operational
Communications Operational
Email Service Operational
Fax Service Operational
Conferma HQ Operational
Conferma HQ telephone service Operational
Conferma Helpdesk Operational
Conferma Change Freeze Advance Notification Operational
File Handoff Service Operational
90 days ago
100.0 % uptime
Today
File Handoff Service Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
NIUM – Scheduled Maintenance – 29.03.2024 Mar 29, 2024 00:00 - Mar 30, 2024 00:00 GMT
Dear Client,


We would like to inform you that Malta has upcoming national holidays on Friday 29th March 2024. During this time, deposits sent via Barclays will not be processed and our normal support service will not be available.

Fund transfers to our Barclays accounts should be sent earlier than usual, to allow our team to process them on your respective funding accounts before the holiday to avoid any depositing delays.

In the meantime, our usual critical support service will be available to you should the need arise.


Best regards,
Nium Client Experience team

Posted on Mar 12, 2024 - 09:02 GMT
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 09:52 GMT
Investigating - We are currently experiencing issue with the approval process for users to teams within Conferma Control.

This is being investigated on priority by our internal teams to ensure a fix is applied as soon as possible.

Further updates will be provided.

Mar 21, 12:15 GMT
Resolved - This incident has been resolved.
Mar 28, 09:51 GMT
Investigating - We are currently investigating an issue that is causing Authorization declines.
Mar 21, 19:21 GMT
Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 16:42 GMT
Monitoring - No reports of issues after maintenance.
Mar 23, 04:57 GMT
Investigating - Date: 22 March 2024
Mastercard teams have scheduled emergency maintenance for InControl for Commercial Payments (ICCP) in the Production environment.
To: InControl contacts

Maintenance Start: 23 March 2024, 22:00 CT (24 March, 03:00 UTC)
Maintenance End: 23 March 2024, 22:15 CT (24 March, 03:15 UTC)

Impact Description: During the impact window, customers may experience intermittent failures with VCN calls using the InControl for Commercial Payments (ICCP) and InControl Retail & Purchase Application Programming Interface (API) in the Production environment.
Region: Global

Mar 23, 00:30 GMT
Resolved - This incident has been resolved.
Mar 27, 16:41 GMT
Monitoring - Service resumed around 05:29 GMT. Issue raised with Mastercard. Monitoring.
Mar 23, 06:33 GMT
Investigating - Please be informed that we have noticed a Conferma connectivity issue, which may have slowed down overall response times with Conferma services.

Conferma technical teams have been invoked to restore the service. Our teams will continue to monitor the system for stability.

Thank you for your patience while we restore the services and we apologise for the inconvenience caused.

Mar 23, 05:55 GMT
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 02:01 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 24, 01:00 GMT
Scheduled - Dear Client,

We refer to our previous communication dated 2nd February 2024 to remind you that our card processing partner GPS is conducting scheduled maintenance.

Kindly be reminded that this will occur on Sunday 24th from 01:00 to 03:00 GMT. There will be intermittent unavailability across all services during this time.

Nium will use its auto-routing feature to failover to our secondary card processor for the card products which support this feature. Therefore we anticipate impact should be kept to a minimum during this time.

We apologise for any impact this may have on your operations.

Best regards,
Nium Client Experience team

Mar 15, 08:36 GMT
Mar 23, 2024
Completed - The scheduled maintenance has been completed.
Mar 23, 19:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 23, 17:00 GMT
Scheduled - Dear Client,

We refer to our previous communication dated 2nd February 2024 to remind you that our card processing partner GPS is conducting scheduled maintenance.

Kindly be reminded that this will occur on Saturday 23rd March 2024 from 17:00 to 19:00 GMT. There will be intermittent unavailability across all services during this time.

Nium will use its auto-routing feature to failover to our secondary card processor for the card products which support this feature. Therefore we anticipate impact should be kept to a minimum during this time.

We apologise for any impact this may have on your operations.

Best regards,
Nium Client Experience team

Mar 15, 08:36 GMT
Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 09:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 06:00 GMT
Scheduled - Dear Client,

Please find below our monthly planned Patching and Maintenance taking place in the month of March which includes the installation of patches to our systems for 3rd party-supplied components i.e. MySQL, Apache, etc.

The PRODUCTION environment will have the updates applied on 21st March 2024 from 06:00 GMT till 09:00 GMT.

Patching in the environment will incur a short period of intermittent downtime ranging from 5 and up to 30 minutes whilst systems are rebooted, etc.

Best regards,
Nium Client Experience team

Mar 6, 12:16 GMT
Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 13:09 GMT
Investigating - We have received a few deployment issues with the American Express vNG API deployment method.

This has been raised with AMEX.

Mar 20, 06:49 GMT
Completed - The scheduled maintenance has been completed.
Mar 20, 05:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 02:01 GMT
Scheduled - Dear API Partner,

There’s maintenance scheduled for APIs you have access to. See the below details for more information.

What’s happening
We will perform maintenance on our Card as a Service and Virtual Card Payments APIs in the following production environment:

https://apip2.usbank.com

When it's happening
Start date / time Tuesday, March 19 at 9 p.m. CT
End date / time Tuesday, March 19 at 11:59 p.m. CT

What to expect
There is no action required from you prior to or during this maintenance activity; however, API services may be unavailable for up to 1 hour while the maintenance is occurring.

Please contact us if you have any questions about this maintenance.

Thank you,
U.S. Bank | Connected Finance Assistance Center

Mar 15, 13:57 GMT
Completed - The scheduled maintenance has been completed.
Mar 20, 00:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 00:00 GMT
Scheduled - Dear Client,


We would like to inform you that Malta has upcoming national holidays on Tuesday 19th March 2024. During this time, deposits sent via Barclays will not be processed and our normal support service will not be available.

Fund transfers to our Barclays accounts should be sent earlier than usual, to allow our team to process them on your respective funding accounts before the holiday to avoid any depositing delays.

In the meantime, our usual critical support service will be available to you should the need arise.


Best regards,
Nium Client Experience team

Mar 12, 09:01 GMT
Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 10:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 06:00 GMT
Scheduled - We are planning a maintenance activity which may result in intermittent impacts to your ability to create Virtual Cards.

Start Date : March 18th-2024, 23:00 MST
End Date : March 19th-2024, 03:00 MST

Thank you for your cooperation and understanding.

Regards,
American Express

Feb 21, 12:34 GMT
Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 03:01 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 00:01 GMT
Scheduled - Dear Client,

Our card processing partner GPS is conducting emergency maintenance on Sunday 17th March 2024 from 00:00 to 03:00 GMT. There will be intermittent unavailability across all services during this time.

Nium will use its auto-routing feature to failover to our secondary card processor for the card products which support this feature. Therefore we anticipate impact should be kept to a minimum during this time.

We apologise for any impact this may have on your operations.

Best regards,
Nium Client Experience team

Mar 15, 15:43 GMT
Completed - The scheduled maintenance has been completed.
Mar 17, 03:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 00:00 GMT
Scheduled - On Sunday the 17th March 2024 between 00:00 and 03:00 GMT (UK Time) our card processing partner will be completing emergency maintenance, which may result in intermittent unavailability of card services during this time. Please note this maintenance impacts our Card Service only.

During this period, you may experience intermittent card creation, authorisation and card management failures. Where failures are experience, our API will return the appropriate failure codes in our responses to the requests you make.

For any questions related to this outage, please contact us:
support@pax2pay.com

Scheduled for

March 17, 2024 at 12:00 AM GMT - March 17, 2024 at 3:00 AM GMT

Mar 15, 13:50 GMT
Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 15:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 10:00 GMT
Scheduled - Dear Client,

Our banking partner, Banking Circle is conducting scheduled maintenance on Saturday 16th March 2024 from 10:00 GMT to 15:00 GMT. Deposits may be delayed during this time.

To mitigate any potential delays in depositing, we recommend initiating fund transfers via Banking Circle earlier than usual.

We apologise for any impact this may have on your operations.

Best regards,
Nium Client Experience team

Mar 4, 10:25 GMT
Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 03:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 15, 02:00 GMT
Scheduled - Hi all,

This is an advance notification of an outage that is due to take place in our Live Opera PMS.

What
This is advance notification of an update that Oracle will be applying in Opera.

When
Our Live Booking System will be unavailable between:

Friday 15th March 2024 - 02:00 to 03:00 UTC


Please note: should you experience any problems accessing our Opera PMS outside the above window please follow your normal procedures to report a fault.

Why
Oracle to apply a new SSD Certificate.

Impact
During the update, our Opera PMS will be unavailable to make bookings via all channels; No other changes will be made.


Any questions or issues please raise with the Premier Inn Team

Mar 14, 09:49 GMT
Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 08:01 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 11, 08:00 GMT
Scheduled - From Tuesday the 12th March 2024, we are introducing ServiceNow which is a new and improved customer portal, allowing us to serve you even better.  

The new ServiceNow portal will deliver several improvements to your experience:  

• A more user-friendly interface: easily view your submitted cases and monitor their progress, get up-to-date
system status information, access help content, and view reporting on your cases submitted – all in one
place.  
• Improved self-service functionality: see the progress of all your open cases at a glance, add comments to
cases. 
• Access up-to-date help information to get the most out of the systems, with the ability to add comments to
articles and suggest improvements.  

When we complete the switch-over on the 12th March, our existing customer portal links will automatically redirect you to the new portal. There will be a brief period of downtime.

User guides available here https://help.conferma.com/hc/en-us/articles/12984408774556-ServiceNow-Portal-User-Guides

If you encounter any difficulties either logging on or registering, please email support@zendesk.conferma.com

Mar 8, 12:18 GMT
Completed - The scheduled maintenance has been completed.
Mar 14, 08:00 GMT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 07:01 GMT
Scheduled - Dear Client,

Please find below our monthly planned Patching and Maintenance taking place in the month of March which includes the installation of patches to our systems for 3rd party-supplied components i.e. MySQL, Apache, etc.

The PIT (testing) environment will have its updates applied on 14th March 2024 from 07:00 GMT till 8:00 GMT.

Patching in the environment will incur a short period of intermittent downtime ranging from 5 and up to 30 minutes whilst systems are rebooted, etc.

Best regards,
Nium Client Experience team

Mar 6, 12:16 GMT