Delay receiving transaction data for Barclaycard
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 10:25 BST
Monitoring
Barclaycard have sent the DEF File, and our technical teams are currently monitoring the importer.
Posted Sep 06, 2024 - 15:17 BST
Investigating
We are currently experiencing a delay in receiving transactional data from Barclaycard.

This has been raised with the card provider to ensure the data is sent through as expected.

Further updates to be provided.
Posted Sep 06, 2024 - 13:06 BST
This incident affected: File Handoff Service (File Handoff Service), SNAP (SNAP), and Banking Partners (Barclaycard).