Notification of card failures for American Express vPayment
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 09:37 GMT
Update
We are still experiencing an outage with American Express vPayment API.

This has been raised to the card provider to investigate on priority and resolve.

Further updates to be provided.
Posted Mar 08, 2024 - 18:51 GMT
Investigating
We are currently experiencing an outage with American Express vPayment API.

This has been raised to the card provider to investigate on priority and resolve.

Further updates to be provided.
Posted Mar 08, 2024 - 16:49 GMT
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments), API (booking)), Conferma (Conferma Online, Control), and Banking Partners (American Express).