Barclaycard - MasterCard Retail API
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:41 GMT
Monitoring
Service resumed around 05:29 GMT. Issue raised with Mastercard. Monitoring.
Posted Mar 23, 2024 - 06:33 GMT
Investigating
Please be informed that we have noticed a Conferma connectivity issue, which may have slowed down overall response times with Conferma services.

Conferma technical teams have been invoked to restore the service. Our teams will continue to monitor the system for stability.

Thank you for your patience while we restore the services and we apologise for the inconvenience caused.
Posted Mar 23, 2024 - 05:55 GMT
This incident affected: API (API (payments)) and Banking Partners (Barclaycard).