Service Disruption- Ramp card deployment Failure

Incident Report for Conferma

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:57 BST

Monitoring

A fault has been rectified and we are currently monitoring results.
Posted Mar 31, 2025 - 09:15 BST

Update

We continue to assist RAMP in the investigation
Posted Mar 28, 2025 - 11:46 GMT

Investigating

We are currently investigating an issue with this service and will provide an update shortly
Posted Mar 27, 2025 - 18:21 GMT
This incident affected: API (API (payments), API (booking)).