Emergency Maintenance for InControl for Commercial Payments (ICCP)
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:42 GMT
Monitoring
No reports of issues after maintenance.
Posted Mar 23, 2024 - 04:57 GMT
Investigating
Date: 22 March 2024
Mastercard teams have scheduled emergency maintenance for InControl for Commercial Payments (ICCP) in the Production environment.
To: InControl contacts

Maintenance Start: 23 March 2024, 22:00 CT (24 March, 03:00 UTC)
Maintenance End: 23 March 2024, 22:15 CT (24 March, 03:15 UTC)

Impact Description: During the impact window, customers may experience intermittent failures with VCN calls using the InControl for Commercial Payments (ICCP) and InControl Retail & Purchase Application Programming Interface (API) in the Production environment.
Region: Global
Posted Mar 23, 2024 - 00:30 GMT
This incident affected: API (API (payments), API (booking)).