SNAP Custom Reporting - Data Population

Incident Report for Conferma

Resolved

SNAP Custom Reporting has now been resolved.
Posted Mar 19, 2025 - 16:47 GMT

Investigating

We are currently investigating an issue impacting Custom Reports within SNAP.

Custom reports are not returning data, and report amendments fail to return data results.
Posted Mar 05, 2025 - 11:13 GMT
This incident affected: SNAP (SNAP).