Online Degraded Performance Issues

Incident Report for Conferma

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:56 BST

Monitoring

Today 31st March 2025 , there were some issues with performance of Conferma Online , users may have experienced a degraded performance within the platform between 10.30am and 11.00am
The issue is now resolved and Conferma is monitoring.
Posted Mar 31, 2025 - 10:30 BST
This incident affected: Conferma (Conferma Online).