A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 14:33 BST
Investigating
We are currently investigating an issue that is causing intermittent deployment failures for MasterCard ICBT/ICCP API
Posted Sep 05, 2024 - 14:02 BST
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments)), Conferma (Conferma Online), and Banking Partners (Bank of America, Barclaycard, Bradesco, Citi Bank, Corpay (Comdata), Commonwealth Bank of Australia, HSBC, Lloyds, RBS, Santander, Silicon Valley Bank, US Bank, JP Morgan, UOB Malaysia, Bank of the West, Brex).