Revolut API- Intermittent Deployment Failures - 15/11/2024
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 08:32 GMT
Investigating
We have identified an intermittent deployment failures for Revolut API.

This has been raised with the Issuer to investigate.

More update to follow.
Posted Nov 15, 2024 - 12:24 GMT
This incident affected: Banking Partners (Revolut).