Transaction File Import Delays

Incident Report for Conferma

Resolved

We are pleased to confirm that the delay affecting the processing of imported transaction data files has now been resolved.

All pending files have been processed successfully and transaction processing has returned to normal operation.

We apologise for any inconvenience caused and thank you for your patience while our teams investigated and resolved the issue.
Posted Sep 03, 2026 - 08:25 BST

Monitoring

We are currently experiencing a delay in the processing of imported transaction data files.

Our teams are actively investigating and working to restore normal processing.

We apologise for any inconvenience this may cause and will provide a further update once processing has completed.
Posted Sep 03, 2026 - 07:49 BST