VCP App - Unable to add cards to digital wallet

Incident Report for Conferma

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 09:13 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2025 - 13:19 BST

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 13:09 BST

Investigating

We are currently investigating an issue adding virtual cards to digital wallet in the VCP App. Updates to follow.
Posted Apr 17, 2025 - 13:02 BST
This incident affected: Conferma (Conferma App).