We are continuing to monitor for any further issues.
Posted Mar 21, 2025 - 13:32 GMT
Update
The essential maintenance relating to the issue is now complete, the functionality is now working as expected and we are monitoring the result.
Posted Mar 21, 2025 - 13:31 GMT
Monitoring
We are undertaking some essential maintenance relating to the issue and some users may experience service disruption, some users may be logged out of the system during this period.
Posted Mar 21, 2025 - 13:27 GMT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2025 - 12:54 GMT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2025 - 12:46 GMT
Investigating
We are currently experiencing issues accessing exisiting users accounts and creating new user accounts within Online Administration. Currently Super Admin and Admin Users may have difficulty creating and administering users.
Posted Mar 21, 2025 - 10:30 GMT
This incident affected: Conferma (Conferma Online).