MasterCard Service disruption has been identified for InControl in the Production environment
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 15:38 GMT
Identified
Date: 28 March 2024

A service disruption has been identified for InControl in the Production environment.

When did the incident start?:
25 March 2024, 13:28 CT (18:28 UTC)


Impact Description:
Teams have identified an InControl clearing issue for a file dated March 01. Teams have identified some duplicate clearing records which were incorrectly reprocessed on March 25 which may impact the balance available on a VCN for some of the customers.

Teams are working to understand the impact of this duplicate processing and a path forward.

Customer Region Impacted: Global
Mastercard Reference Number: INC000000379668
Communications Reference ID: 186702

customer_support@mastercard.com

Toll Free:
United States 1-800-999-0363
Canada 1-800-455-9233
Ireland 1-800-818-383
Spanish Language Support: 1-636-722-6292

Europe: 353-1-562-1208
United Kingdom: 0808-234-6126
Support International: 1-636-722-6176 or 1-636-722-6636
India: 000-800-440-5196, 000-800-100-1585
Posted Mar 28, 2024 - 14:53 GMT
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments), API (booking)), Conferma (Conferma Online, Conferma App), Hotel Booker (Hotel Booker), and Banking Partners (Bank of America, Barclaycard, Bradesco, Citi Bank, Comdata, Commonwealth Bank of Australia, HSBC, Lloyds, RBS, Santander, Silicon Valley Bank, US Bank, JP Morgan, Bank of the West, Bank of Montreal).