Amadeus Billback - Failed with Supplier
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 08:24 GMT
Monitoring
Deployments are being updated by Amadeus, we will continue to monitor.
Posted Feb 20, 2020 - 18:19 GMT
Investigating
We are aware of some deployments being set to 'Failed with Supplier' for Amadeus Hotel Billback, we are currently investigating with Amadeus.
Posted Feb 20, 2020 - 18:05 GMT
This incident affected: Conferma (Conferma Online) and Integration (Amadeus).