AMEX Deployment Failures on vNG API

Incident Report for Conferma

Resolved

Nothing further observed after 05:50am
Posted Apr 16, 2025 - 18:46 BST

Investigating

We have identified a number of failed deployments on the vNG API deployment method.
This has been raised to AMEX to investigate.
Posted Apr 16, 2025 - 05:54 BST
This incident affected: Conferma (Conferma Online) and Banking Partners (American Express).