Conferma incident - ongoing
Incident Report for Conferma
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2024 - 15:39 GMT
Investigating
Please be informed that we have noticed Conferma Connectivity Log in issues, which may have affected Conferma services.

You may experience logging in issues which can be resolved by adding a value to the language dropdown in the login page, please select a language before logging in to avoid issues

Thank you for your patience while we restore the services and we apologise for the inconvenience caused.

Further updates to be provided
Posted Mar 27, 2024 - 17:00 GMT
This incident affects: Conferma (Conferma Online, Control) and SNAP (SNAP).