Conferma Connection with Sunrate

Incident Report for Conferma

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 11:34 GMT

Update

Conferma Connection with Sunrate is confirmed and re-established. We have completed test deployment successfully and we are monitoring live Customer deployments to validate the connection.
Posted Mar 24, 2025 - 14:43 GMT

Update

We are continuing to monitor for any further issues.
Posted Mar 24, 2025 - 14:42 GMT

Update

Conferma Connection with Sunrate is confirmed and re-established. We have completed test deployment successfully and we are monitoring live Customer deployments to validate the connection.
Posted Mar 24, 2025 - 14:38 GMT

Monitoring

Conferma Connection with Sunrate is confirmed and re-established. We have completed test deployment successfully and we are monitoring live Customer deployments to validate the connection.
Posted Mar 24, 2025 - 12:50 GMT

Identified

We have observed a number of failed deployments for Sunrate Error code GW0506

This has been logged to Issuer to investigate.
Posted Mar 21, 2025 - 15:01 GMT
This incident affected: Banking Partners (Sunrate).