Revolut API- Intermittent Deployment Failures - 20/06/2025

Incident Report for Conferma

Resolved

The incident has now been rectified
Posted Jun 24, 2025 - 09:47 BST

Investigating

We have identified intermittent deployment failures for Revolut API.

This has been raised with the Issuer to investigate.

We will provide a further update as soon as possible
Posted Jun 20, 2025 - 17:09 BST
This incident affected: Banking Partners (Revolut).