Incident : Transactional Data delay Identified

Incident Report for Conferma

Resolved

This Incident has now been resolved.
Posted Mar 20, 2025 - 14:02 GMT

Identified

Conferma Pay have identified issues with delayed transactional files, a fix has been made and we are currently working through the back log of data.

Customers may have experienced missing transactional data within SNAP.

Updates to be provided as soon as possible
Posted Mar 20, 2025 - 09:26 GMT
This incident affected: SNAP (SNAP).