Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 01:34 GMT
Scheduled
On the 10th November 2024 between 00:15 to 04:15 GMT our card processing partner will be completing essential maintenance on their portal to improve their infrastructure.
During this maintenance period, you will experience the following:
• API calls will be unsuccessful during this maintenance period. • The Modulr customer portal access will be unavailable. • All our additional services, including our payment services, are unavailable.
Please find some helpful Frequently Asked Questions regarding this maintenance below.
Can we send API calls during this time? API calls will receive an error message. If your platform can replay messages that got this response, we would like to encourage you to do so. Your API calls will succeed as soon as the platform is back online, so you don't need to take any manual intervention
.Can we send payments during this time? No, all outbound payment services will be unavailable during this time.
Will inbound payments be accepted during this time? Faster Payments sent to Modulr accounts during this period will be applied once the maintenance has concluded.We will be unable to apply SEPA payments sent to Modulr accounts. During this period, all SEPA payments attempting to pay Modulr accounts will be unsuccessful. As the maintenance window is taking place over the weekend, our other supported inbound payment types (CHAPS, DD, SEPA Credit Transfer) are unaffected, as they do not deposit during the weekend.
Will card authorisations be processed during this time? No, all card authorisations will be unsuccessful.
Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please contact us via email support@pax2pay.com or by raising a ticket through our Support Desk.
Posted Nov 10, 2024 - 01:33 GMT
This scheduled maintenance affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments), API (booking)), Conferma (Conferma Online), Hotel Booker (Hotel Booker, Hotel Booker (mobile)), and Banking Partners (Modulr).