WEX Inc. identified a brief service interruption that was resolved at 23:17 GMT on the 7th of November, 2024.
Posted Nov 07, 2024 - 23:36 GMT
Investigating
We are currently investigating virtual card creation failures utilizing the WEX Inc. API. This has been raised to WEX to investigate and we will provide updates as soon as possible.
Posted Nov 07, 2024 - 22:26 GMT
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments), API (booking)), Conferma (Conferma Online, Control), Hotel Booker (Hotel Booker), and Banking Partners (WEX).