Following our previous communication, we have identified additional data for several days from September 24th to November 2nd, and from October 21st to 27th, 2024, to be incomplete. American Express has resubmitted the data, and we expect this to be updated within the next 48 hours.
To recap, the root cause of the issue that prevented us from receiving transaction files from American Express since October 22, 2024, was a scheduled security audit at American Express. This audit inadvertently suspended a file transfer account between the two companies. Although this account was not directly related to the transaction file downloads, the configuration setup at Conferma caused this suspension to impact the associated transfers. Our technical team, in collaboration with American Express, resolved the issue, and files are now importing correctly.
Posted Nov 13, 2024 - 16:47 GMT
Identified
A transaction file delay has been identified covering the dates September 25th - 30th 2024.
This has been raised with the card provider to ensure the data is sent through as expected.
Further updates to be provided.
Posted Oct 18, 2024 - 11:31 BST
This incident affected: File Handoff Service (File Handoff Service), SNAP (SNAP), and Banking Partners (American Express).