Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2024 - 08:00 BST
Scheduled
Dear API Partner,
There’s maintenance scheduled for APIs you have access to:
Access Online Transactions Card as a Service Corporate Credit Cards Corporate Statements Virtual Card Payments See the below details for more information.
What’s happening We will perform maintenance on our Corporate Cards APIs (listed above) in the following production environment:
Start date / time Sunday, September 8 at 2 a.m. CT End date / time Sunday, September 8 at 6 a.m. CT What to expect There is no action required from you prior to or during this maintenance activity; however, Corporate Cards API services may be intermittently unavailable while maintenance is occurring.
Please contact us if you have any questions about this maintenance.
Thank you,
Posted Sep 05, 2024 - 00:50 BST
This scheduled maintenance affected: Banking Partners (US Bank).