Transaction File Import Delays

Incident Report for Conferma

Resolved

We are pleased to confirm that previously delayed imported transaction data files have now been successfully processed.

All associated data is now available as expected.

We apologise for any inconvenience caused and thank you for your patience while we worked to resolve the issue.
Posted May 07, 2026 - 11:13 BST

Update

Processing is still ongoing, and our teams continue to work to restore normal service. Data is now expected to be available at around 12:00 BST.

We apologise for any inconvenience this may cause and will provide a further update once processing has completed.
Posted May 07, 2026 - 10:28 BST

Monitoring

We are currently experiencing a delay in the processing of imported transaction data files.

Our teams are actively working to restore normal processing, with data expected to be available at around 10:00 BST.

We apologise for any inconvenience this may cause and will provide a further update once processing has completed.
Posted May 07, 2026 - 08:44 BST