We are aware of an intermittent issue with deployments created in Hotel Booker. This is directly affecting bookings for Travelodge properties via our third party partner platform provider TravelFusion. The issue is causing the deployment status to change to 'failed with supplier'.
We are currently investigating with our partners and will provide an update once we identify the root cause.
Posted Aug 30, 2024 - 10:34 BST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 18:51 BST
Investigating
We are aware of an intermittent issue when booking Travelodge via Hotel Booker this has been escalated to their technical teams and we will provide an update as soon as possible.
Posted Aug 29, 2024 - 18:46 BST
This incident affected: Hotel Booker (Hotel Booker).