Amadeus Platform - Custom Data Fields

Incident Report for Conferma

Resolved

Please be informed that the issue with the sending of Custom Data Field data to the issuing bank for Amadeus Deployments is now resolved.

Thank you for your patience while we restored the services and we apologise for the inconvenience caused.
Posted Jun 26, 2025 - 09:30 BST

Investigating

Please be informed that we have noticed an issue with the sending of Custom Data Field data to the issuing bank for Amadeus Deployments.

Conferma technical teams have been invoked to restore the service.

Thank you for your patience while we restore the services and we apologise for the inconvenience caused.
Posted Jun 24, 2025 - 11:25 BST
This incident affected: Integration (Amadeus).