Barclaycard TSYS Deployment Errors 25th April 2024
Incident Report for Conferma
Resolved
We have been informed that TSYS have identified the issue & have now released a fix.

We are currently monitoring the situation.
Posted Apr 25, 2024 - 16:29 BST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2024 - 12:10 BST
Investigating
We experienced card deployment errors for accounts that use CSP TSYS Limits as their deployment method with Barclaycard

You may have experienced VCN Deployment failures and or Amendments.
Posted Apr 25, 2024 - 11:50 BST
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments)), Conferma (Conferma Online), and Banking Partners (Barclaycard).