Start : 25th March 2025 21:42 MST End : 26th March 2025 07:31 MST
UPDATE : American Express teams were able to bring the impacted components back online to circumvent the issue.
- This will be the final communication regarding this event unless we experience reoccurrence. - American Express teams will be working with internal teams and support partners to determine RCA.
Thank you for your patience and understanding.
Posted Mar 26, 2025 - 15:27 GMT
Update
Update: American Express - Unplanned High Priority - Service Disruption Notification
Event Description Customers are unable to create, Modify, Delete or inquire Virtual Cards.
Start 25th March 2025 UPDATE: All Virtual Card journeys are impacted - Create,Update,Delete & Inquire. Teams are actively working through remediation efforts and will notify you once the outage is circumvented.
Next communication will be in 2 hours or when the issue has been circumvented.
Posted Mar 26, 2025 - 14:50 GMT
Investigating
We are currently seeing a number of deployment failures against the American Express vNG API method. This has been logged out to American Express to investigate.
Posted Mar 26, 2025 - 05:30 GMT
This incident affected: Conferma (Conferma Online) and Banking Partners (American Express).