Important update to MFA enablement
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:48 BST
Identified
We have moved the date for mandatory MFA enablement from 1st April 2024 to 2nd April 2024. This is to ensure that support is not compromised in any way by the U.K. Bank Holiday weekend.
Posted Mar 28, 2024 - 14:37 GMT
This incident affected: Conferma (Conferma Online, Conferma App, Conferma Opt In Portal, Control), SNAP (SNAP), and Hotel Booker (Hotel Booker, Hotel Booker (mobile), Hotel Booker Reports).