Mastercard Outage: InControl for Commercial Payments
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 08:31 GMT
Investigating
A service disruption has been identified for InControl for Commercial Payments (ICCP).

Impact Description: Customers may experience intermittent impact to creating, editing, and updating Virtual Card Number (VCN) details along with reporting calls in the Production environment. Those using InControl for Mobile Payments (ICMP) will experience the same disruption.

Mastercard teams are actively investigating this issue and will provide an update as soon as possible.

Region: Global
Impact Start: 18 November 2024, 07:04 CT (13:04 UTC)

Mastercard Reference Number: INC000000435802

Communications Reference ID: 200199

For non-urgent inquiries, you can securely create a case in Support Case Management on Mastercard Connect.
Posted Nov 18, 2024 - 15:47 GMT
This incident affected: Integration (Travelport, Amadeus, Concur, Sabre Virtual Payment, DEEM), API (API (payments), API (booking)), Conferma (Conferma Online), and Banking Partners (Bank of America, Barclaycard, Bradesco, Citi Bank, Corpay (Comdata), Commonwealth Bank of Australia, HSBC, Lloyds, RBS, Santander, Silicon Valley Bank, US Bank, JP Morgan, UOB Malaysia, Bank of the West, Brex).