Card deployment Failures Small % - Resolved

Incident Report for Conferma

Resolved

The incident has been fully resolved, service restored at 9:30 am, with a period of monitoring between 10am - 12pm (GMT today) 2.7.2025
Posted Jul 02, 2025 - 12:15 BST

Monitoring

A fix has been applied, and we will move into monitoring.
Posted Jul 02, 2025 - 09:18 BST

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 09:09 BST

Investigating

We have been experiencing service disruption for a small number of users and update will follow shortly
Posted Jul 02, 2025 - 09:08 BST
This incident affected: Conferma (Conferma Online, Conferma App, Conferma Opt In Portal).