Deployment Failures on Revolut API

Incident Report for Conferma

Resolved

No further issues identified during monitoring.

We apologise for the inconvenience and thank you for your patience.
Posted Jul 30, 2026 - 21:36 BST

Investigating

Please be aware that we are currently seeing failures impacting Revolut API deployments.

Conferma has reported the impact to Revolut and we await their investigation.

Updates will be shared as they become available.
Posted Jul 30, 2026 - 20:00 BST