American Express incident identified - ongoing
Incident Report for Conferma
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 13:09 GMT
Investigating
We have received a few deployment issues with the American Express vNG API deployment method.

This has been raised with AMEX.
Posted Mar 20, 2024 - 06:49 GMT
This incident affected: Banking Partners (American Express).